MP-Pistol Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,555 Posts
Discussion Starter #1
Why am I getting so many "Invalid Session" messages when I reply to posts? Just replied to a post on the Joke Of The Day thread and it took seventeen trys to get the reply accepted. My record is nineteen but it's not uncommon for it to take three, four or five tries. This started happening a month or so ago. :?




PS; It took seven tries to post this!!!!!



PPS; I just set a new record! It took twenty nine tries to post a reply. What the heck is going on!
 

·
Registered
Joined
·
2,990 Posts
coltman1985 said:
No problems here! First try every time!



Might want to look at your computer. JMHO


VIRUS ATTACK...... J/K
 

·
Registered
Joined
·
1,101 Posts
you might be running a program that blocks scripts, such as a plugin or firefox. Try another browser and see if you get the same error.
 

·
Registered
Joined
·
449 Posts
It could be cookie related as well. Anti spyware and some firewall software also monitor, and sometimes block certain cookies as well.
 

·
Registered
Joined
·
1,555 Posts
Discussion Starter #6
Not a geek....

Thanks for the advise guys. There is much I don't know about computers as you can tell. My old machine is getting a little long in the tooth, kinda like me. I've propped it up with some more memory. Maybe I should start considering a new one instead of spending so much money on guns. Well, maybe! Anyway I deleted my internet temporary files which I haven't done in a while. I'll know if that helped when I post this.



Edit: Yeah!!!! Posted on 1st try!!!!!
 

·
Site Founder
Joined
·
2,889 Posts
I run firefox and IE and have no problems. I know my designer tested all platforms.
 
1 - 7 of 7 Posts
Top